Rolinh

Rolinh' release

Deux Vulnérabilités Critiques Dans Le Noyau Linux

Critiques parce qu’elles permettent l’accès au compte root.

La première vulnérabilité touche le noyau Linux de la version 2.6.30 à la version 2.6.36-rc-8. Pas de panique cependant puisqu’elle a très rapidement été patchée.

La seconde provient en fait d’une faille de la librairie C de GNU. Elle touche donc potentiellement tous les systèmes se basant dessus. Les développeurs seraient en train de se pencher sur un patch.

Je profite de cet article pour saluer la rapiditié du temps de réaction entre la découverte d’une faille et son patch. C’est une des raisons pour laquelle le noyau Linux est aussi sûr (bien que non infaillible).

source: http://www.pcworld.com/businesscenter/article/208452/two_vulnerabilit ies_provide_root_access_on_linux.html